Fórum destinado a criação de jogos.

Login

Esqueci minha senha

Links:

Acesse Nossa comunidade:
comunidade
Imprima esta página Aviso:Você será redirecionado para meu blog pois o fórum esta temporariamente desativado.

Horario:

N° De Visitantes:

Power Maker

Últimos assuntos

» [CAMPEONATO DE PES2010] VALENDO 10.000 DÓLARES.
Dom Set 19, 2010 12:24 pm por MundoDosGames

» [CAMPEONATO DE PES2010] VALENDO 10.000 DÓLARES.
Dom Set 19, 2010 12:23 pm por MundoDosGames

» Loja faz troca de Jogos.
Qua Ago 18, 2010 9:34 pm por MundoDosGames

» Eye Crazy Beta Final
Qua Jul 28, 2010 11:42 am por Anderson_Fox

» Rock Star Forever
Qui Jul 22, 2010 2:42 pm por Hardstain

» EPC Build master 2 beta (MAKER AVANÇADO)
Qui Jul 22, 2010 2:36 pm por Hardstain

» Guitarra no blender (avaliem)
Qui Jul 22, 2010 2:16 pm por Hardstain

» EPC build master (MAKER)
Dom Jul 18, 2010 4:39 pm por ArandyIlhay

» mi ajudem o/
Dom Jun 27, 2010 6:50 pm por guilhermemig17

Dezembro 2016

SegTerQuaQuiSexSabDom
   1234
567891011
12131415161718
19202122232425
262728293031 

Calendário Calendário

Parceiros:

Brasil Game

    Problemas ao criar HTML

    Compartilhe

    Ticky


    Número de Mensagens : 38
    Localização : Na frente do PC
    Warning :
    0 / 1000 / 100

    Reputação : 0
    Pontos : 1
    Data de inscrição : 05/01/2009

    Problemas ao criar HTML

    Mensagem por Ticky em Ter Fev 17, 2009 9:14 pm

    Olhe o código abaixo e digam o que ele prescisa. Estou fazendo isso para colocar um jogo .swf (flash, óbvio) , o jogo é de 320 por 650 pixels, mas o forum onde vou hospedá-lo so deixa imagens de 250x250 pixels, daí bolei esse código, me digam o que ele prescisa:
    Código:

    <head>

    <body>

    <center><script>

    iea('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="250" height="250" >')

    iea('<param name="movie" value="http://spamtheweb.com/ul/upload/170209/74447_Light-Bot.swf">')

    iea('<param name="quality" value="high">')

    iea('<embed src="http://spamtheweb.com/ul/upload/170209/74447_Light-Bot.swf" quality="high"  pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="250" height="250">')

    iea('</object>')

    </script><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="250" height="250">

    <param name="movie" value="http://spamtheweb.com/ul/upload/170209/74447_Light-Bot.swf">
    <param name="quality" value="high">
    <embed src="http://spamtheweb.com/ul/upload/170209/74447_Light-Bot.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="250" height="250">
    </object>

    </body>

    </head>

    fabio


    Número de Mensagens : 374
    Warning :
    0 / 1000 / 100

    Reputação : 13
    Pontos : 32
    Data de inscrição : 01/12/2008

    Re: Problemas ao criar HTML

    Mensagem por fabio em Ter Fev 17, 2009 9:53 pm

    Bom velho, antes de mais nada acho que o sistema tem que estar configurado para permitir HTML, o que não vem por padrão;

    flw

    Ticky


    Número de Mensagens : 38
    Localização : Na frente do PC
    Warning :
    0 / 1000 / 100

    Reputação : 0
    Pontos : 1
    Data de inscrição : 05/01/2009

    Re: Problemas ao criar HTML

    Mensagem por Ticky em Qui Fev 19, 2009 6:19 pm

    Ah, valeu.
    Não da mesmo!
    Mas vou postar aqui, pelo menos!

    Conteúdo patrocinado

    Re: Problemas ao criar HTML

    Mensagem por Conteúdo patrocinado Hoje à(s) 6:46 pm


      Data/hora atual: Sab Dez 03, 2016 6:46 pm